Correcting Update Error in Oxwall 1.6 (Solved)

Correcting Update Error in Oxwall 1.6 (Solved)

Are you receiving a funny error message each time you want to update a particular theme or plugin in the new Oxwall 1.6?
Notice: Use of undefined constant E_DEPRECATED – assumed ‘E_DEPRECATED’ in /public_html/1.6/ow_core/error_manager.php on line 144
If you are receiving the above error message there is no need to panic, It’s basically so people running the latest version of PHP won’t have problems. Just follow the steps below and in a matter of seconds you will be able to update your themes and plugins without error messages.

Simple steps to resolving the error messages 

  • Logon to your FTP/cPanel account
  • In your Oxwall installation path open the ow_core folder and edit error_manager.php (Note: You should download this file before making any changes to it).
  • In line 137 – 140 replace
case E_NOTICE:

case E_USER_NOTICE:

case E_STRICT:

case E_DEPRECATED:

  • With
case E_ALL:

case E_USER_NOTICE:

case E_STRICT:

case E_NOTICE:

Recieve Free Email Updates!

Leave a Reply